Getting "No conversation yet" while clicking the button "OPEN THE CHAT"

Hi, all of you. I’m facing a very strange issue on Tiledesk Tiledesk - Open Source Live Chat con Bot integrato. When I click the “OPEN THE CHAT” button, I’m getting a “No conversation yet” message. I’m also attaching a demo video where you can get the actual issue easily. I also have tried to clear the browser cache and also have created a new Tiledesk account but the issue is still persisted. Kindly look into this issue and resolve it soon.

Demo Link

Thanks. Regards
Danish Ashraf

Hi Danish,

We tried (using Postman) your use case with similar data and everything worked fine on the production environment.

Can you please export your Postman request as CURL format and send it to us? Please hide
the Authorization field for security reasons.


Hi Andrea,

I Hope, you are doing well. This issue occurs while using your provided web-based chat application. When you create a message request using Rest Apis, you wouldn’t be able to reply to that message request using a web-based chat application. I also have tried it on my local machine + VPS. Could you help me out with this trouble? Thanks

Danish Ashraf